PHP es cada vez m谩s vulnerable

PHP es cada vez m谩s vulnerable

Un nuevo an谩lisis llevado a cabo por F5 Labs, la divisi贸n de inteligencia en ciberseguridad de F5 Networks, destaca la creciente vulnerabilidad de PHP, el lenguaje de programaci贸n utilizado en m谩s del 80% de los sitios web. Este informe indica que...

Revelan numerosas vulnerabilidades en PHP

En lo que va de mayo, los responsables de la iniciativa Month of PHP Security (MOPS) han revelado 23 vulnerabilidades hasta ahora desconocidas de PHP. La mayor铆a de las vulnerabilidades publicadas hasta ahora est谩n relacionadas directamente con PHP, en tanto que...

CodeGear lanza Delphi para PHP 2.0

La nueva versi贸n 2.0 se enfoca en hacer del desarrollo de web PHP una acci贸n sencilla en 谩reas claves: Las plantillas HTML con PHP din谩mico embebido, habilitan a los desarrolladores a trabajar visualmente en su desarrollo Web 2.0, colaborando f谩cilmente con...

CodeGear presenta Delphi for Win32 y Delphi for PHP

CodeGear anunci贸 Delphi 2007 for Win32, nueva versi贸n del entorno para el desarrollo r谩pido de aplicaciones (RAD, por sus siglas en ingl茅s) con nuevo soporte para Microsoft Windows Vista y AJAX, y Delphi for PHP, IDE de desarrollo r谩pido de aplicaciones (RAD) basado...

Corrigen dos agujeros de seguridad en PHP

SANTIAGO: En concreto, Secunia informa sobre dos vulnerabilidades en PHP, que pueden ser usadas por intrusos para eludir algunas funciones de seguridad, o para poner en riesgo sistemas inseguros. Una de las vulnerabilidades se debe a que la funci贸n 聯strip_tags()聰 no...
Contacto | Diario TI es una publicaci贸n de MPA Publishing International Ltd.